This project is read-only.

SQL Server 2005

Topics: Developer Forum, Project Management Forum, User Forum
Jan 3, 2010 at 1:57 PM
Edited Jan 3, 2010 at 1:58 PM

To work only with the latest version of SQL Server is not a bug, but it can be a great issue as well.

A lot of internet providers doesn't work yet with SQLServer2008 becouse they wait some year that the version is completely stable and a lot of patchs and corrections are released before to convert their database.

Then the site cannot work with this providers and they are a lot.

well, off course it is not possible to quick convert the site to be compatible with the previous version of SQL Server but I suggest, next time, to consider how provider works and as well that users have not their own server on line on the Internet to can configure everything as they like.

Bye

Davide